Outils personnels
Vous êtes ici : Accueil GNU / Linux Ubuntu Feisty Fawn Logiciels pour Ubuntu Feisty Fawn aMsn 0.97RC1 sur Ubuntu 7.04 Feisty Fawn
Actions sur le document
  • Send this page to somebody
  • Print this page
  • Add Bookmarklet

aMsn 0.97RC1 on Ubuntu 7.04 Feisty Fawn

Par Pierre-Yves Landuré - Dernière modification 07/09/2007 22:05

aMsn is a really ugly MSN client (it is written in tcl / tk...) but it is the only one that allow the usage of a webcam on Linux. In order to use my all new webcam, i've backported the last version of this software from Gutsy. This article explain howto to install aMsn 0.97RC1 on your Ubuntu Feisty Fawn.

Fast and obfuscated

If you are on the run, start by initializing your sudo environment :

sudo echo
You can now copy/paste the following lines to install aMsn:
sudo sh -c 'echo "# aMsn for Ubuntu Feisty Fawn
deb http://falcon.landure.fr feisty amsn
deb-src http://falcon.landure.fr feisty amsn" \
> /etc/apt/sources.list.d/feisty-landure-amsn.list'
wget http://falcon.landure.fr/9FA7DC39.gpg -O- | sudo apt-key add -
sudo apt-get update
sudo apt-get -y install amsn

Installation

We start by adding the lines for my aMsn repository to apt configuration :

sudo sh -c 'echo "# aMsn for Ubuntu Feisty Fawn
deb http://falcon.landure.fr feisty amsn
deb-src http://falcon.landure.fr feisty amsn" \
> /etc/apt/sources.list.d/feisty-landure-amsn.list'

We download the GPG key signing my repository:

wget http://falcon.landure.fr/9FA7DC39.gpg -O- | sudo apt-key add -

We update the list of available packages:

sudo apt-get update

and we install aMsn:

sudo apt-get install amsn

You have now a functional installation of aMsn. You can start this software from Software - > Internet.

Thanks

  • Thanks to the developers of aMsn.

Install amsn 0.97

Posté par perro84 le 22/09/2007 00:10
Here you can find another tutorial with the ".deb"
http://www.justubuntu.com/install_amsn_097b_ubuntu

Ugly?????

Posté par Will le 12/10/2007 18:33
"Ugly MSN client"???????????????????????
"the only one that allow the usage of a webcam on Linux"?????????????????????/

First, I don't think AMSN is ugly. Second, if you want to use your webcam and NOT AMSN (becuase it's "ugly") you can always use Kopete maybe?
Sorry, but you just got under my skin.

tk is ugly

Posté par lwolf le 12/10/2007 19:21
even is aMsn make a really good usage of tk, tk is ugly, so i keep thinking aMsn is ugly. I didn't know that kopete had webcam support, so thanx for the info

packages not installed?

Posté par dfdf le 01/01/2008 19:54
fatima@fatima-ubuntu:~$ sudo sh -c 'echo "# aMsn for Ubuntu Feisty Fawn
> deb http://falcon.landure.fr feisty amsn
> deb-src http://falcon.landure.fr feisty amsn" \
> > /etc/apt/sources.list.d/feisty-landure-amsn.list'
fatima@fatima-ubuntu:~$ wget http://falcon.landure.fr/9FA7DC39.gpg -O- | sudo apt-key add -
--17:53:05-- http://falcon.landure.fr/9FA7DC39.gpg
=> `-'
Resolving falcon.landure.fr... 82.239.72.221
Connecting to falcon.landure.fr|82.239.72.221|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 1,344 (1.3K) [text/plain]

100%[====================================>] 1,344 --.--K/s

17:53:06 (730.14 KB/s) - `-' saved [1344/1344]

OK
fatima@fatima-ubuntu:~$ sudo apt-get update
Ign cdrom://Ubuntu 7.10 _Gutsy Gibbon_ - Release i386 (20071016) gutsy/main Translation-en_GB
Ign cdrom://Ubuntu 7.10 _Gutsy Gibbon_ - Release i386 (20071016) gutsy/restricted Translation-en_GB
Get: 1 http://falcon.landure.fr feisty Release.gpg [189B]
Ign http://falcon.landure.fr feisty/amsn Translation-en_GB
Get: 2 http://falcon.landure.fr feisty Release [15.7kB]
Get: 3 http://falcon.landure.fr feisty/amsn Packages [764B]
Get: 4 http://falcon.landure.fr feisty/amsn Sources [589B]
Fetched 17.2kB in 1s (11.1kB/s)
Reading package lists... Done
fatima@fatima-ubuntu:~$ sudo apt-get -y install amsn
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
amsn: Depends: tcl8.4 but it is not installable
Depends: tk8.4 but it is not installable
Depends: tcltls but it is not installable
E: Broken packages
fatima@fatima-ubuntu:~$


..... ..... .......... ....

Posté par lwolf le 01/01/2008 20:07
Like said in this article title, it is a package for Ubuntu 7.04 Feisty Fawn......... not for Ubuntu 7.10 Gutsy Gibbon.

By the way, if you need Webcam support, i strongly suggest you use kopete.

I'm not going to make a aMsn package for Gutsy.

need some help about it

Posté par andreshgr le 23/08/2008 07:18
Hey man. I did everything you explain in here but when i try open the amsn it never get a successful connection. It never connects but always is trying to, What can i do to solve this problem? i'm using ubuntu 7.04 whit the 0.96 version it works just fine but not with this.

Thaks for your help.

outdated package

Posté par amsn for feisty le 23/08/2008 08:30
Hi,

the packages of this howto are outdated. I do not plan do build new packages. There has been a protocol change in MSN, and 0.97 versions had been updated to be able to connect again. But for the moment i've no time to build a new package for feisty fawn.
Sorry.

Good luck in your searchs

BlogBang
Navigation
 

Réalisé avec Plone

Ce site respecte les normes suivantes :

Wikio