Outils personnels
Vous êtes ici : Accueil GNU / Linux Ubuntu 8.04 Hardy Heron Installer la dernière version de aMsn sur Ubuntu 8.04 Hardy Heron
Actions sur le document
  • Send this page to somebody
  • Print this page
  • Add Bookmarklet

Installer la dernière version de aMsn sur Ubuntu 8.04 Hardy Heron

Par Pierre-Yves Landuré - Dernière modification 05/08/2008 16:25

Suite à un changement de protocole de MSN, il est impossible de se connecter au réseau de messagerie instantanée avec le aMsn fournit de base par Ubuntu 8.04 Hardy Heron. Pour palier à ce problème, j'ai créé un paquet à partir d'une version plus récente de aMsn. Ce guide vous explique comment installer ce paquet.

Rapide et incompréhensible

Les lignes de commande ci-dessous vous permettrons d'installer aMsn en un tour de main. Commencez par initialiser votre environnement sudo :

sudo echo

et exécutez les commandes :

echo "# Lone Wolf aMsn packages for Ubuntu 8.04 Hardy Heron
deb http://falcon.landure.fr hardy amsn
deb-src http://falcon.landure.fr hardy amsn" \
| sudo tee /etc/apt/sources.list.d/hardy-landure-amsn.list
wget http://falcon.landure.fr/falcon.landure.fr.gpg -O- | sudo apt-key add -
sudo apt-get update
sudo apt-get -y install amsn

Vous pouvez à présent utiliser aMsn pour vous connecter au réseau de messagerie instantanée.

Installation

La première étape est d'ajouter les dépôts à la configuration d'apt.

echo "# Lone Wolf aMsn packages for Ubuntu 8.04 Hardy Heron
deb http://falcon.landure.fr hardy amsn
deb-src http://falcon.landure.fr hardy amsn" \
| sudo tee /etc/apt/sources.list.d/hardy-landure-amsn.list

Nous téléchargeons ensuite la clef GPG signant ces dépots :

wget http://falcon.landure.fr/falcon.landure.fr.gpg -O- | sudo apt-key add -

Enfin, nous mettons à jour la liste des paquets disponibles :

sudo apt-get update

enfin, cliquez ici pour installer aMsn.

Remerciements

  • Merci aux développeurs de aMsn.

Fonctionne pas :-(

Posté par jonquille le 11/08/2008 09:22
Bonjour,

Merci pour ce script,
Mais malheureusement cela n'a pas fonctionné chez moi

apt-get update signale qu'il ne peut se connecter au serveur
security.ubuntu.com

++


heuu...

Posté par lwolf le 11/08/2008 19:51
security.ubuntu.com n'est pas mon serveur :).... essaye un peu plus tard , mais normallement ca ne gène pas

Du nouveau...

Posté par jonquille le 12/08/2008 19:47
En fait le script fonctionne... ;-)
C'est un problème côté FAI (tele2)...
Donc pas de souci.

Merci pour l'apport !!!

J.

Mise a jour ratée

Posté par Erikerak le 11/08/2008 15:55
En ce qui me concerne tout ce passe bien, sauf que c'est encore la version 0.97 qui s'installe, pas moyen de faire la mise a jour, je ne comprends pas pourquoi.

dernière version :)

Posté par lwolf le 11/08/2008 19:39
Salut

la dernière version de aMsn est la 0.97.2. Pour le problème de connexion, c'est le .2 qui est important :)


problem install

Posté par hugo le 27/08/2008 11:45
salut! merci pour ce script mais il m'indique le message d'erreur suivant "E: Je ne suis pas parvenu à localiser un fichier du paquet amsn. Ceci signifie que vous devrez corriger manuellement ce paquet.
E: Unable to lock the download directory" que doit-je faire pour reparer ce probleme ?

Amsn

Posté par lwolf le 27/08/2008 19:57
Je suis désolé, mais je n'ai prévu des paquets que pour i386, pas pour amd 64. Dès que j'aurai un peu de temps, je ferai le nécessaire, mais c'est ce qui me manque en ce moment.

Bon courrage

merci

Posté par forex le 05/10/2008 16:35
merci pour cette contribution. Ca marche impec

erreur dans amsn

Posté par tinber le 02/11/2008 15:39
bonjour,
je suis débutant sur ubuntu, et j'ai un problème avec amsn.
en fait, lorsque je veux discuter, les messages que j'envoie ne sont pas transmis, et le message suivant s'affiche "une erreur est survenue lors de l'envoi du message suivant".
j'ai réinstallé amsn, en suivant les instructions données plus haut. ça n'a eu aucun effet. auriez vous une solution? merci

non, désolé

Posté par Pierre-Yves Landuré le 02/11/2008 16:47
Je suis désolé, ca ressemble a un problème assez spécifique à ta connexion internet. Essaye de voir si ca marche mieux avec Pidgin.

Bon courrage

re

Posté par tinber le 02/11/2008 17:01
en fait tout fonctionne correctement avec pidgin, je peux discuter sans problemes, mes messages sont envoyés.
une précision, je reçois ce que mon interlocuteur me dit, mais je ne peux lui répondre. c'est un problème de serveur? de parefeu??????

aucune idée

Posté par lwolf le 02/11/2008 18:06
Je ne suis vraiment pas un spécialiste des problèmes MSN. Pose ta question sur les forums de ubuntu-fr.org, ils auront sans doute la réponse.

Bon courrage

BlogBang
Navigation
 

Réalisé avec Plone

Ce site respecte les normes suivantes :

Wikio